TR-20-089 (Foxit Reader Güvenlik Güncellemesi)

Genel Bilgi

Foxit Reader'de çoklu Binary Planting açıklıkları gideren vulns güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların zafiyetlerı kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8844

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8847

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8848

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8849

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8850

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8851

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8852

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-8857

2020-02-17