TR-20-057 (Linux Kernel Güvenlik Güncellemesi)

Genel Bilgi

Linux Kernel için çoklu denial of service ve ACE açıklıkları gideren versiyon güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2019-14615, CVE-2019-18683, CVE-2019-18885, CVE-2019-19057, CVE-2019-19062, CVE-2019-19063, CVE-2019-19227, CVE-2019-19332, CVE-2019-15291 ve CVE-2020-7053 kodlu zafiyetini kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://linuxsecurity.com/advisories/ubuntu/ubuntu-4255-1-linux-kernel-vulnerabilities-22-53-51?rss

https://linuxsecurity.com/advisories/ubuntu/ubuntu-4253-1-linux-kernel-vulnerability-22-53-07?rss

https://linuxsecurity.com/advisories/ubuntu/ubuntu-4255-1-linux-kernel-vulnerabilities-22-53-51?rss

https://www.linuxsecurity.com/advisories/ubuntu/ubuntu-4253-1-linux-kernel-vulnerability-22-53-07?rss

https://usn.ubuntu.com/4255-1/

https://www.linuxsecurity.com/advisories/ubuntu/ubuntu-4254-1-linux-kernel-vulnerabilities-22-56-08?rss

2020-01-28