TR-19-262 (Linux Kernel Güvenlik Güncellemesi)

Genel Bilgi

Linux Kernel için çoklu açıklıkları gideren 3.12.74 versiyon güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2016-10906, CVE-2017-18509, CVE-2017-18551, CVE-2017-18595, CVE-2018-12207, CVE-2018-20976, CVE-2019-10207, CVE-2019-10220, CVE-2019-11135, CVE-2019-11477, CVE-2019-14814, CVE-2019-14815, CVE-2019-14816, CVE-2019-14821, CVE-2019-14835, CVE-2019-15098, CVE-2019-15118, CVE-2019-15212, CVE-2019-15215, CVE-2019-15216, CVE-2019-15217, CVE-2019-15218, CVE-2019-15219, CVE-2019-15220, CVE-2019-15221, CVE-2019-15290, CVE-2019-15291, CVE-2019-15505, CVE-2019-15807, CVE-2019-15902, CVE-2019-15926, CVE-2019-15927, CVE-2019-16232, CVE-2019-16233, CVE-2019-16234, CVE-2019-16413, CVE-2019-17055, CVE-2019-17056, CVE-2019-9456 ve CVE-2019-9506 kodlu zafiyetini kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.linuxsecurity.com/advisories/suse/suse-2019-2950-1-important-the-linux-kernel-21-34-05?rss

2019-11-13