TR-19-138 (NGINX Sunucu Güvenlik Güncellemesi)

Genel Bilgi

NGINX servisinde çoklu açıklıkları gideren 1.14.2 versiyon güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2018-16843, CVE-2018-16844, CVE-2018-16845, CVE-2019-9511, CVE-2019-9513 ve CVE-2019-9516 kodlu denial of service zafiyetini kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.linuxsecurity.com/advisories/opensuse/opensuse-2019-2120-1-important-nginx-20-19-02?rss

2019-09-11