TR-19-069 (Cisco Güvenlik Güncellemesi Yayınladı)

Genel Bilgi

Cisco, ürünlerinde Uzak Kod Çalıştırma, Hizmet Reddi, Siteler Arası İstek Sahteciliği ve cross-site scripting zafiyetine yönelik güvenlik güncellemesi yayınladı.

Etki

Kritik önem düzeyindeki mevcut güvenlik açıklıkları nedeniyle etkilenen sistemlerin siber saldırganlar tarafından kontrol altına alınması ihtimal dâhilindedir. Bu güncellemelerle CVE-2019-1861, CVE-2019-1845, CVE-2019-1868, CVE-2019-1872, CVE-2019-1880, CVE-2019-1842, CVE-2019-1882 ve CVE-2019-1870 kodlu zaafiyetler giderilmiştir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine yüksek önem derecesindeki zafiyet için Cisco tarafından yayınlanan güvenlik öneri sayfasını incelemelerini ve ilgili güvenlik tedbirlerini almalarını tavsiye etmektedir.

Kaynaklar

https://tools.cisco.com/security/center/publicationListing.x

https://www.us-cert.gov/ncas/current-activity/2019/06/05/Cisco-Releases-Security-Updates-Multiple-Products

2019-06-10