TR-15-002 (Flash Player İçin Yeni Güvenlik Güncellemeleri Yayınlandı)

Genel Bilgi

Adobe tarafından, Flash Player’da yer alan çeşitli açıklıklara yönelik olarak güvenlik güncellemeleri yayınlanmıştır. 

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganlar tarafından hedef sistemlerin ele geçirilmesi ihtimal dahilindedir. Söz konusu güvenlik açıklıklarından etkilenen yazılım sürümleri aşağıda verilmiştir.

  • Adobe Flash Player 16.0.0.235 ve önceki sürümleri
  • Adobe Flash Player 13.0.0.259 ve önceki 13.x sürümleri
  • Adobe Flash Player 11.2.202.425 ve önceki Linux sürümleri
  • Adobe AIR desktop runtime 15.0.0.356 ve önceki sürümleri
  • Adobe AIR SDK 15.0.0.356 ve önceki sürümleri
  • Adobe AIR SDK ve Compiler 15.0.0.356 ve önceki sürümleri
  • Adobe AIR Android 15.0.0.356 ve önceki sürümleri

Çözüm

Kullanıcıların konu ile ilgili olarak, Adobe tarafından yayınlanan APSB15-01 sayılı güvenlik bültenini inceleyerek sistemlerinde gerekli güncellemeleri yapmaları tavsiye edilmektedir.

Kaynaklar

2015-01-14