TR-17-117 (Apache, Tomcat İçin Güvenlik Güncellemeleri Yayınlandı)

Genel Bilgi

Apache; Apache Tomcat ürününde bulunan zafiyetler hakkında güvenlik güncellemeleri yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle sunucuların siber saldırganlar tarafından kontrol altına alınması ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine CVE-2017-12615 ve CVE-2017-12616 kodlu güvenlik önerilerini incelemelerini ve gerekli güncellemeleri yapmalarını tavsiye etmektedir.

Kaynaklar

https://www.us-cert.gov/ncas/current-activity/2017/09/19/Apache-Releases-Security-Updates-Apache-Tomcat

http://mail-archives.us.apache.org/mod_mbox/www-announce/201709.mbox/%3Cde541c4a-55b1-a4d3-4fbe-f8e3800b920f@apache.org%3E

http://mail-archives.us.apache.org/mod_mbox/www-announce/201709.mbox/%3C16df1f59-ea31-0789-f0c8-5432c60de8fc@apache.org%3E

2017-09-20