TR-17-071 (Drupal Güvenlik Güncellemeleri Yayınladı)

Genel Bilgi

Drupal; Drupal 7.x ve 8.x versiyonlarında bulunan zafiyetleri gidermek için güvenlik güncellemesi yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle sistemlerin siber saldırganlar tarafından kontrol altına alınması ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine ilgili güvenlik bildirimini incelemelerini ve gerekli güncellemeleri (versiyon 7.56 veya versiyon 8.3.4'a yükseltme) yapmalarını tavsiye etmektedir.

Kaynaklar

https://www.us-cert.gov/ncas/current-activity/2017/06/21/Drupal-Releases-Security-Updates

https://www.drupal.org/SA-CORE-2017-003

https://www.drupal.org/project/drupal/releases/7.56

https://www.drupal.org/project/drupal/releases/8.3.4

2017-06-22