TR-21-0257 (Adobe Güvenlik Güncellemesi Yayınladı.)

Genel Bilgi

Adobe; ColdFusion'da bulunan Uzaktan Kod Çalıştırma zafiyeti için güvenlik güncellemesi yayınladı.

Etki

Bu zafiyet kullanılarak kimlik doğrulaması yapmayan saldırgan uzaktan kod çalıştırabilir. Zafiyetin CVE kodu şöyledir:

CVE-2021-21087, CVE-2018-4939 ve CVE-2018-15961

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine Adobe tarafından yayınlanan gerekli güncellemeleri yapmalarını tavsiye etmektedir.

Kaynaklar

https://www.itsecuritynews.info/adobe-patches-critical-coldfusion-security-flaw/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed:+ItSecurityNewsAggregated+(IT+Security+News)Adobe

https://www.bleepingcomputer.com/news/security/critical-code-execution-vulnerability-fixed-in-adobe-coldfusion/Critical

https://www.cybersecurity-help.cz/vdb/SB2021032222Remote

https://www.cybersecurity-help.cz/vdb/SB2021032222

2021-03-23