TR-21-0247 (MariaDB Güvenlik Zafiyeti)

Genel Bilgi

MariaDB'nin bazı versiyonlarında Uzaktan Kod Çalıştırma zafiyeti tespit edilmiştir.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2021-27928 kodlu zafiyeti kullanarak OS komutları çalıştırabilir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-27928

2021-03-19