TR-21-0208 (IBM Güvenlik Bülteni Yayınladı)

Genel Bilgi

IBM, farklı IBM ürünlerini etkileyen zafiyetler için güvenlik bülteni yayınladı.

Etki

Mevcut zafiyetleri kullanan siber saldırganlar hedef sistemlerde tahribata yol açabilirler. Bültende bahsi geçen zafiyetlerin CVE kodları şu şekildedir:

CVE-2020-7692, CVE-2019-15807, CVE-2019-7308, CVE-2019-3882, CVE-2019-11810, CVE-2019-11811, CVE-2019-3901, CVE-2019-10639, CVE-2019-14821, CVE-2019-5489, CVE-2019-19049, CVE-2019-19046, CVE-2019-18786, CVE-2019-11599, CVE-2019-18282, CVE-2020-11935, CVE-2019-13272, CVE-2019-19527, CVE-2019-19537, CVE-2019-19524, CVE-2019-19526, CVE-2019-19530, CVE-2019-19532, CVE-2019-19037, CVE-2020-14779, CVE-2020-14796, CVE-2020-14797, CVE-2020-14798, CVE-2020-14782, CVE-2021-3114, CVE-2021-3115, CVE-2020-4687, CVE-2020-4760, CVE-2020-4704, CVE-2020-4903, CVE-2020-8277, CVE-2020-4695 ve CVE-2020-5014

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine yüksek önem derecesindeki zafiyetler için IBM tarafından yayınlanan güvenlik önerilerini inceleyerek;

  • Mevcut yazılımların güncellenmesi,
  • Kullanılan sistemlerin ağ segmentasyonları yapılmalı ve zonelar arası trafik kontrollerinin yapılmasnı,
  • Kontrol sistemlerinin internete erişiminin kontrol edilmesi ve gerekli olmadıkça internete erişiminin engellenmesini,
  • Kontrol ağları ve ilişkili sistemleri dış ortamlardan ayırmak için kullanılan güvenlik duvarı yapılandırmalarında içe doğru (inbound) uygulanan kısıtlamalar gibi dışa doğru (outbound) da kısıtlamalar uygulanmalı, iç ağdan dışarıya doğru kontrolsüz erişim sağlanmamasını,
  • Kontrol sistemlerine dış ağdan teknik destek veya uzaktan bağlantı yapılması gereken durumlarda üçüncü parti yazılımlar kullanılması yerine VPN altyapısının kullanılması ve uzak bağlantı sırasında ilgili personelin yapılan işleri izlemesini tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/support/pages/node/6416131

https://www.ibm.com/blogs/psirt/security-bulletin-google-api-client-as-used-by-ibm-qradar-siem-is-vulnerable-to-authorization-bypass-cve-2020-7692-2/

https://www.ibm.com/support/pages/node/6417571

https://www.ibm.com/blogs/psirt/security-bulletin-ibm-watson-discovery-for-ibm-cloud-pak-for-data-affected-by-vulnerability-in-python-3/

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-vulnerabilities-affect-ibm-cloud-object-storage-systems-march-2021/

https://www.ibm.com/support/pages/node/6421491

https://www.ibm.com/blogs/psirt/security-bulletin-ibm-watson-discovery-for-ibm-cloud-pak-for-data-affected-by-vulnerability-in-python-3/

2021-03-08