TR-21-0017 (Linux Kernel Güvenlik Güncellemesi)

Genel Bilgi

Linux Kernel üzerinde bulunan ACE ve Hizmet Kesintisi zafiyetlerine yönelik güvenlik güncellemesi yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2019-0148, CVE-2020-25656, CVE-2020-25668, CVE-2020-27675, CVE-2020-28974, CVE-2020-4788, CVE-2019-19770, CVE-2020-0423, CVE-2020-10135, CVE-2020-25705, CVE-2020-27777, CVE-2020-12912 ve CVE-2020-29534 kodlu zafiyetini kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://ubuntu.com/security/notices/USN-4681-1

https://ubuntu.com/security/notices/USN-4680-1

https://ubuntu.com/security/notices/USN-4678-1

https://ubuntu.com/security/notices/USN-4683-1

https://www.cybersecurity-help.cz/vdb/SB2021010611

2021-01-08