TR-14-011 (Adobe Güvenlik Güncellemesi Yayınlandı)

Genel Bilgi

Flash Player’ın Windows, Linux ve Macintosh sürümlerinde yer alan açıklıklara yönelik olarak Adobe tarafından yeni güvenlik güncellemeleri yayınlanmıştır.

Etki

Söz konusu açıklıkların siber saldırganlar tarafından kullanıcı sistemlerine kod enjekte edilmesi ve sistemlerin ele geçirilmesi amacıyla kullanılması ihtimal dahilindedir. Güvenlik açıklıklarının bulunduğu yazılım sürümleri aşağıda yer almaktadır.

• Adobe Flash Player 15.0.0.189 ve önceki sürümleri

• Adobe Flash Player 13.0.0.250 ve önceki 13.x sürümleri

• Adobe Flash Player 11.2.202.411 ve önceki Linux sürümleri

• Adobe AIR desktop runtime 15.0.0.293 ve önceki sürümleri

• Adobe AIR SDK 15.0.0.302 ve önceki sürümleri

• Adobe AIR SDK & Compiler 15.0.0.302 ve önceki sürümleri

• Adobe AIR 15.0.0.293 ve önceki Android sürümleri

Çözüm

Kullanıcıların Adobe Güvenlik bültenlerini takip etmelerinin yanı sıra;

• Windows ve Macintosh için Adobe Flash Player desktop runtime kullanıcılarının yazılımlarını Adobe Flash Player 15.0.0.223 sürümüne yükseltmeleri

• Adobe Flash Player Extended Support Release kullanıcılarının yazılımlarını 13.0.0.252 sürümüne yükseltmeleri

• Linux için Adobe Flash Player kullanıcılarının yazılımlarını 11.2.202.418 sürümüne yükseltmeleri

• Adobe AIR desktop runtime, Adobe AIR SDK ve Adobe AIR SDK & Compiler kullanıcılarının yazılımlarını 15.0.0.356 sürümüne yükseltmeleri

• Android için Adobe AIR kullanıcılarının yazılımlarını Google Play Store aracılığıyla Adobe AIR 15.0.0.356 sürümüne yükseltmeleri

tavsiye edilmektedir.

Kaynaklar

• http://helpx.adobe.com/security/products/flash-player/apsb14-24.html

• https://www.us-cert.gov/ncas/current-activity/2014/11/11/Adobe-Releases-Security-Updates-Flash-Player

Kamuoyuna Saygıyla Duyurulur!...

2014-11-12