TR-20-867 (IBM Elastic Storage Güvenlik Güncellemesi)

Genel Bilgi

IBM Elastic Storage için SQL Enjeksiyonu ve DoS zafiyetlerini gideren güvenlik güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların zafiyetlerı kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir. Zafiyetlerin CVE kodları aşağıdaki gibidir; CVE-2020-4564, CVE-2020-4411, CVE-2020-4350, CVE-2019-4680 ve CVE-2020-4756 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/support/pages/node/6349193

https://www.ibm.com/blogs/psirt/security-bulletin-ibm-elastic-storage-system-3000-is-affected-by-weak-cryptographic-algorithm-cve-2020-4350/

https://www.ibm.com/support/pages/node/6349431

https://www.ibm.com/blogs/psirt/security-bulletin-there-are-multiple-vulnerabilities-in-the-linux-kernel-used-in-ibm-elastic-storage-system/

https://www.ibm.com/support/pages/node/6349191

https://www.ibm.com/blogs/psirt/security-bulletin-a-vulnerability-in-ibm-spectrum-scale-packaged-in-ibm-elastic-storage-system-could-cause-a-denial-of-service-cve-2020-4756/

https://www.ibm.com/support/pages/node/6349475

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-vulnerabilities-in-the-linux-kernel-used-in-ibm-elastic-storage-system/

2020-10-20