TR-20-866 (Jenkins Zafiyeti)

Genel Bilgi

Jenkins ve eklentilerinde kritik DoS zafiyetleri tespit edildi.

Etki

Birden çok mevcut güvenlik açıklığı nedeniyle, siber saldırganlar tarafından hedef alınan sistemlerde zafiyete sebebiyet verebilmektedir. Bu zafiyetin ileriki zamanlarda zararlı yazılım yaymakta da kullanılabileceği öngörülmektedir. Mevcut güncelleme ile kapatılan zafiyetlerin CVE kodları şu şekildedir CVE-2019-1003030, CVE-2020-24375, CVE-2017-3136, CVE-2018-5741, CVE-2019-6477, CVE-2020-8616, CVE-2020-8617, CVE-2020-8618, CVE-2020-8619, CVE-2020-8620, CVE-2020-8621, CVE-2020-8622, CVE-2020-8623 ve CVE-2020-8624 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), sistem yöneticilerine; Jenkins güncellemelerini ivedilikle yapmalarını önermektedir.

Kaynaklar

http://0day.today/exploits/35062

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-24375

https://www.linuxsecurity.com/advisories/opensuse/opensuse-2020-1699-1-moderate-bind-20-14-39?rss

https://www.cybersecurity-help.cz/vdb/SB2020102001

https://lists.opensuse.org/opensuse-security-announce/2020-10/msg00041.html

https://cxsecurity.com/issue/WLB-2020100124

2020-10-20