TR-20-818 (PrestaShop Zafiyeti)

Genel Bilgi

PrestaShop ürününde kritik SQL Enjeksiyonu ve XSS zafiyetleri tespit edildi.

Etki

Birden çok mevcut güvenlik açıklığı nedeniyle, siber saldırganlar tarafından hedef alınan sistemlerde zafiyete sebebiyet verebilmektedir. Bu zafiyetin ileriki zamanlarda zararlı yazılım yaymakta da kullanılabileceği öngörülmektedir. CVE-2020-15160, CVE-2020-15161 ve CVE-2020-15162 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), sistem yöneticilerine; PrestaShop güncellemelerini ivedilikle yapmalarını önermektedir.

Kaynaklar

https://github.com/PrestaShop/PrestaShop/commit/3fa0dfa5a8f4b149c7c90b948a12b4f5999a5ef8

https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8

https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-fghq-8h87-826g

https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672

https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w

https://www.cybersecurity-help.cz/vdb/SB20200930103

2020-10-02