TR-20-793 (Jenkins Zafiyeti)

Genel Bilgi

Jenkins ve eklentilerinde kritik Siteler Arası İstek Sahteciliği, XSS ve Bilgi İfşası zafiyetleri tespit edildi.

Etki

Birden çok mevcut güvenlik açıklığı nedeniyle, siber saldırganlar tarafından hedef alınan sistemlerde zafiyete sebebiyet verebilmektedir. Bu zafiyetin ileriki zamanlarda zararlı yazılım yaymakta da kullanılabileceği öngörülmektedir. Mevcut güncelleme ile kapatılan zafiyetlerin CVE kodları şu şekildedir CVE-2020-2281, CVE-2020-2283, CVE-2020-2284 ve CVE-2020-2285 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), sistem yöneticilerine; Jenkins güncellemelerini ivedilikle yapmalarını önermektedir.

Kaynaklar

http://www.openwall.com/lists/oss-security/2020/09/23/1

https://www.jenkins.io/security/advisory/2020-09-23/#SECURITY-1958

https://www.cybersecurity-help.cz/vdb/SB2020093086

https://www.cybersecurity-help.cz/vdb/SB2020093084

2020-09-30