TR-20-782 (VirtualBox Zafiyeti)

Genel Bilgi

VirtualBox ve eklentilerinde kritik zafiyetler tespit edildi.

Etki

Birden çok mevcut güvenlik açıklığı nedeniyle, siber saldırganlar tarafından hedef alınan sistemlerde zafiyete sebebiyet verebilmektedir. Bu zafiyetin ileriki zamanlarda zararlı yazılım yaymakta da kullanılabileceği öngörülmektedir. CVE-2020-14628, CVE-2020-14629, CVE-2020-14646, CVE-2020-14647, CVE-2020-14648, CVE-2020-14649, CVE-2020-14650, CVE-2020-14673, CVE-2020-14674, CVE-2020-14675, CVE-2020-14676, CVE-2020-14677, CVE-2020-14694, CVE-2020-14695, CVE-2020-14698, CVE-2020-14699, CVE-2020-14700, CVE-2020-14703, CVE-2020-14704, CVE-2020-14707, CVE-2020-14711, CVE-2020-14712, CVE-2020-14713, CVE-2020-14714 ve CVE-2020-14715 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), sistem yöneticilerine; VirtualBox güncellemelerini ivedilikle yapmalarını önermektedir.

Kaynaklar

https://www.linuxsecurity.com/advisories/opensuse/opensuse-2020-1511-1-important-virtualbox-02-14-34?rss

2020-09-24