TR-20-711 (OpenLDAP Güvenlik Güncellemesi Yayınladı)

Genel Bilgi

OpenLDAP ve eklentilerinde, tespit edilen zaafiyetlerini gidermek için güvenlik güncellemelerini yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle OpenLDAP sistemini kullanan kurumların siber saldırganlar tarafından ele geçirilmesi veya içeriğin tahribata uğratılması ihtimal dâhilindedir. Zafiyetlerin CVE kodları aşağıdaki gibidir; CVE-2020-15719 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine; OpenLDAP tarafından yayınlanan güvenlik önerilerini incelemelerini ve OpenLDAP versiyonlarını yükseltmelerini tavsiye etmektedir.

Kaynaklar

https://www.suse.com/security/cve/CVE-2020-15719.html

https://bugzilla.suse.com/1174154

https://www.linuxsecurity.com/advisories/opensuse/opensuse-2020-1416-1-moderate-openldap2-17-13-52?rss

2020-09-14