TR-20-562 (CentOS Web Panel Güvenlik Güncellemesi)

Genel Bilgi

CentOS Web Panel servisinde bulunan ACE zafiyetlerine yönelik güvenlik güncellemesi yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların CVE-2020-15628, CVE-2020-15420, CVE-2020-15421, CVE-2020-15422, CVE-2020-15423, CVE-2020-15424, CVE-2020-15425, CVE-2020-15426, CVE-2020-15427, CVE-2020-15428, CVE-2020-15429, CVE-2020-15430, CVE-2020-15431, CVE-2020-15432, CVE-2020-15433, CVE-2020-15434, CVE-2020-15435, CVE-2020-15606, CVE-2020-15607, CVE-2020-15608, CVE-2020-15609, CVE-2020-15610, CVE-2020-15611, CVE-2020-15612, CVE-2020-15613, CVE-2020-15614, CVE-2020-15615, CVE-2020-15616, CVE-2020-15617, CVE-2020-15618, CVE-2020-15619, CVE-2020-15620, CVE-2020-15621, CVE-2020-15622, CVE-2020-15623, CVE-2020-15624, CVE-2020-15625, CVE-2020-15626, CVE-2020-15627, CVE-2017-18267, CVE-2018-10733, CVE-2018-10767, CVE-2018-10768, CVE-2018-12910 ve CVE-2018-13988 kodlu zafiyetleri kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine açıklık dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15420

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15421

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15422

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15423

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15424

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15425

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15426

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15427

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15428

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15429

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-15628

2020-08-04