TR-16-026 (OpenSSL Güvenlik Güncellemeleri Yayınladı)

Genel Bilgi

OpenSSL önceki versiyonlarda bulunan zafiyetlere yönelik güvenlik güncellemeleri yayınladı.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların, mevcut sistemlerden önemli bilgileri elde etmeleri ihtimal dâhilindedir. Güvenlik güncellemeleri aşağıdaki yazılım sürümlerini kapsamaktadır.

  • OpenSSL 1.0.2h
  • OpenSSL 1.0.1t

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM)  kullanıcı ve sistem yöneticilerine “OpenSSL Güvenlik Tavsiyesi” bültenini inceleyerek sistemlerinde gerekli güncellemeleri yapmalarını tavsiye etmektedir.

Kaynaklar

2016-05-05