TR-20-357 (IBM Ürünleri Güvenlik Güncellemesi)

Genel Bilgi

IBM'de çoklu açıklıkları gideren güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların zafiyetlerı kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir. Mevcut güncelleme ile kapatılan zafiyetlerin CVE kodları şu şekildedir CVE-2020-2805, CVE-2020-2803, CVE-2020-2781, CVE-2020-2755, CVE-2020-2754, CVE-2018-12547, CVE-2018-1656, CVE-2018-12539, CVE-2020-1938, CVE-2020-4345 ve CVE-2017-1681 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/support/pages/node/6209694

https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabiliity-in-ibm-java-shipped-with-ibm-transformation-extender-advanced-cve-2018-12547/

https://www.ibm.com/support/pages/node/6209683

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-vulnerabilities-in-ibm-java-shipped-with-ibm-transformation-extender-advanced-cve-2018-1656-cve-2018-12539/

https://www.ibm.com/support/pages/node/6209684

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-ibm-runtime-environments-java-technology-edition-vulnerabilities-affect-ibm-transformation-extender/

https://www.ibm.com/support/pages/node/6209649

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-security-vulnerabilities-in-jackson-databind-affect-ibm-sterling-b2b-integrator-2/

https://www.ibm.com/support/pages/node/6209691

https://www.ibm.com/blogs/psirt/security-bulletin-open-source-apache-tomcat-vulnerabilities-affect-ibm-tivoli-application-dependency-discovery-manager-cve-2020-1938-2/

https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabilities-in-in-ibm-runtime-environment-java-version-8-affect-ibm-wiotp-messagegateway-cve-2020-2805-cve-2020-2803-cve-2020-2781-cve-2020-2755-cve-2020-2754/

2020-05-18