TR-20-344 (IBM Ürünleri Güvenlik Güncellemesi)

Genel Bilgi

IBM'de çoklu açıklıkları gideren güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların zafiyetlerı kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir. Mevcut güncelleme ile kapatılan zafiyetlerin CVE kodları şu şekildedir CVE-2020-4312, CVE-2020-4299, CVE-2019-20330, CVE-2020-2654, CVE-2018-12545 ve CVE-2019-10241 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-security-vulnerabilities-in-ibm-mq-affect-ibm-sterling-b2b-integrator/

https://www.ibm.com/support/pages/node/6208035

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-security-vulnerabilities-in-jackson-databind-affect-ibm-sterling-b2b-integrator/

https://www.ibm.com/support/pages/node/6208043

https://www.ibm.com/blogs/psirt/security-bulletin-information-disclosure-security-vulnerability-afftects-ibm-stering-b2b-integrator-gpm-web-app-cve-2020-4299/

https://www.ibm.com/support/pages/node/6208041

https://www.ibm.com/blogs/psirt/security-bulletin-jackson-databind-security-vulnerability-affects-ibm-sterling-b2b-integrator-cve-2019-20330/

https://www.ibm.com/support/pages/node/6208040

https://www.ibm.com/blogs/psirt/security-bulletin-multiple-security-vulnerabilities-in-jetty-affect-ibm-sterling-b2b-integrator-cve-2018-12545-cve-2019-10241/

https://www.ibm.com/support/pages/node/6208027

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-4312

2020-05-14