TR-16-006 (Java RedHat için Güvenlik Güncellemeleri Yayınladı)

Genel Bakış

Çeşitli açıklıklara yönelik olarak güncellenmiş java-1.6.0-openjdk paketleri, şu anda Redhat Enterprise Linux 5, 6 ve 7 sürümleri için ulaşılabilir durumda.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganlar tarafından etkilenen sistemlerin kontrol altına alınması, uzaktan kod çalıştırılması ve servis dışı bırakılması ihtimal dâhilindedir.

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcıların ve sistem yöneticilerinin konu ile ilgili olarak, ReHat tarafından yayınlanan Java-1.6.0 güvenlik bildirimlerini inceleyerek, sistemlerinde gerekli güncellemeleri yapmalarını tavsiye etmektedir.

Kaynaklar

2016-01-27