TR-20-299 (IBM Ürünleri Güvenlik Güncellemesi)

Genel Bilgi

IBM'de çoklu RCE, ACE ve DoS açıklıkları gideren güncellemesi yayınlamıştır.

Etki

Mevcut güvenlik açıklıkları nedeniyle siber saldırganların zafiyetlerı kullanarak saldırılarını gerçekleştirmeleri ihtimal dâhilindedir. Mevcut güncelleme ile kapatılan zafiyetlerin CVE kodları şu şekildedir CVE-2020-2654, CVE-2019-4732, CVE-2019-1552, CVE-2020-11651, CVE-2020-11652, CVE-2018-1311, CVE-2020-1967, CVE-2020-2883, CVE-2019-2729 ve CVE-2019-1551 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM) kullanıcı ve sistem yöneticilerine dokümanını gözden geçirmelerini ve gerekli güncellemeleri yapılmasını tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/support/pages/node/6193095

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11651NVD

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11652NVD

https://www.ibm.com/blogs/psirt/security-bulletin-vulnerability-in-xerces-c-cve-2018-1311/

https://www.ibm.com/support/pages/node/6203765

https://www.ibm.com/blogs/psirt/security-bulletin-vulnerability-in-ibm-java-runtime-affects-host-on-demand/

https://www.ibm.com/support/pages/node/6203981

https://www.ibm.com/blogs/psirt/security-bulletin-openssl-disclosed-vulnerability-affects-messagegatweay-cve-2020-1967/

https://www.ibm.com/support/pages/node/6204098

https://www.ibm.com/blogs/psirt/security-bulletin-a-vulnerability-in-ibm-java-sdk-affects-ibm-spectrum-scale-cve-2020-2654/

2020-05-04