TR-20-229 (Xen Zafiyeti)

Genel Bilgi

Xen sunucuda kritik Hizmet Reddi ve Yetki Yükseltme zafiyetleri tespit edildi.

Etki

Birden çok mevcut güvenlik açıklığı nedeniyle, siber saldırganlar tarafından hedef alınan sistemlerde zafiyete sebebiyet verebilmektedir. Bu zafiyetin ileriki zamanlarda zararlı yazılım yaymakta da kullanılabileceği öngörülmektedir. CVE-2020-11742, CVE-2017-12135, CVE-2020-11739, CVE-2020-11740, CVE-2020-11741 ve CVE-2020-11743 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), sistem yöneticilerine; Xen güncellemelerini ivedilikle yapmalarını önermektedir.

Kaynaklar

https://nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11739https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11740https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11741https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11743

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-11742

2020-04-15