TR-20-203 (Apache, Tomcat için Güvenlik Güncellemeleri Yayınladı)

Genel Bilgi

Apache, Tomcat 8.5.53 ve 7.1 öncesi versiyonları üzerinde bulunan zafiyetini gidermeyi hedefleyen güvenlik güncellemeleri yayınladı.

Etki

Kritik önem derecesindeki mevcut güvenlik zafiyetleri nedeniyle etkilenen sistemlerin siber saldırganlar tarafından ele geçirilmesi ihtimal dahilindedir. Zafiyete ilişkin CVE kodu şöyledir: CVE-2020-1938, CVE-2020-1935 ve CVE-2019-17569 .

Çözüm

Ulusal Siber Olaylara Müdahale Merkezi (USOM), kullanıcı ve sistem yöneticilerine; Apache tarafından yayınlanan [zafiyet sayfasını] incelemelerini gerekli güncellemeleri yapmalarını tavsiye etmektedir.

Kaynaklar

https://www.ibm.com/support/pages/node/6153231

https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabilities-in-apache-tomcat-affects-ibm-platform-symphony-2/

2020-04-07